.comment-link {margin-left:.6em;}

Ikatan Cendikiawan Patah Hati

One for All... All for One!

Dilbert Pearls Before Swine

Tuesday, May 17

NAV Blues

Ketempat client, di Clementi, IE nya ngaco dan NAV nya corrupt.

First step: Clean spywares. Install Spybot S&D, Ad-Aware SE, SpywareBlaster, and HijackThis.

Cleaned 140 spywares, removed several IE hijacks. IE working fine but for some reason can't connect to HTTPS. Solution according to MS: reinstall SP2 ... blah, don't feel like it.

Second step: Install Firefox + FlashPlayer + JRE 1.50. Works perfectly.

Third step: Reinstall Norton AntiVirus.

Because it was bought online, no CD was provided and the original download went missing. Had to register and re-download again. I must say ... very fast internet indeed :)

Next, run the installation program. Asked wether want to do pre-install scan. Well ... doesn't hurt, does it? Clicked "Yes".

30 minutes later ... still scanning and no end in sight ... grrrrrr ... clicked "Abort Scan".

Continued installing ... yada yada yada ... dum doo dee dum ... this is a freaking slow installer ... dum deee dum ... Norton AntiVirus encountered internal error ... invalid type in XXXX.html .... ?????????

Checked symantec.com. Apparently the NAV user interface is in HTML and dependent on IE!!!!

HOW STUPID IS THAT!!!

IMAGINE YOUR IE BEING ATTACKED BY SPYWARE AND VIRUS ... AND YOUR ANTIVIRUS STOPPED WORKING ... nice move Symantec.

Installed AVG.
Problem solved.

0 Comments:

Post a Comment

Links to this post:

Create a Link

<< Home